Train and travelcard bookings failing
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved. Apologies for any inconvenience caused.
Posted Mar 28, 2024 - 10:14 GMT
Monitoring
A fix has been implemented and we are now seeing train and travelcard bookings book successfully. We will continue to monitor.
Posted Mar 28, 2024 - 08:52 GMT
Identified
We have identified an issue which is causing train and travelcard bookings to fail. We are in the process of formulating a fix. Apologies for any inconvenience caused.
Posted Mar 28, 2024 - 07:42 GMT
This incident affected: Booking / Checkout.