Some train ticket categories cannot be booked
Incident Report for Click Travel Ltd
Resolved
The booking issues have been completed resolved and all issues regarding policy and approvals are either fixed are about to be fixed. Sorry for any inconvenience this has caused your team.
Posted 5 months ago. Apr 10, 2019 - 14:57 BST
Monitoring
The original booking issues have been resolved and policy and approval issues are being tackle as a seperate issue and resolved one by one.
Posted 5 months ago. Apr 10, 2019 - 13:20 BST
Update
We have now fixed the ability to checkout the train products that were giving errors before. You still may experience some issue with train policy and approvals. We are trying to resolve this as quickly as possible.
Posted 5 months ago. Apr 10, 2019 - 10:57 BST
Investigating
We are currently experiencing some issues when booking certain types of trains. If you cannot book your train please bear with us, as we are fixing this as a matter of urgency. Please try again once we have resolved the issues.
Posted 5 months ago. Apr 10, 2019 - 08:42 BST
This incident affected: Booking / Checkout.