Instability when checking baskets out
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved.
Posted Sep 06, 2019 - 15:51 BST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Sep 06, 2019 - 14:37 BST
Update
We are continuing to work on the fix for the problem.
Posted Sep 06, 2019 - 14:12 BST
Identified
The issue has been identified and we are currently implementing a fix.
Posted Sep 06, 2019 - 13:27 BST
Investigating
We are aware of some instability when checking baskets out such as receiving error messages saying the checkout has failed. We are currently investigating the issue.
Posted Sep 06, 2019 - 12:23 BST
This incident affected: Booking / Checkout.