Temporary supplier outage - AerLingus
Incident Report for Click Travel Ltd
Resolved
The third party report that their system has been updated and is back online.
Posted 6 months ago. Mar 26, 2019 - 16:25 GMT
Monitoring
Our third party supplier is reporting downtime on their system whilst they implement a fix. We've disabled our direct connect with Aer Lingus until they report their system is back online to prevent erroneous search results and bookings.
Posted 6 months ago. Mar 26, 2019 - 14:28 GMT
This incident affected: Search (Flight Search).