Reduced availability of Aurigny fare packages

Incident Report for Click Travel Ltd

Resolved

We have been informed by our supplier that they have resolved this incident and we are now seeing Aurigny bookings successfully completing in the platform.
Posted Feb 06, 2026 - 10:29 GMT

Investigating

We have been notified of instability in the service provided by our supplier of Aurigny flight bookings and will monitor for further updates. This results in some Aurigny fare packages being currently unavailable via the platform
Posted Feb 05, 2026 - 11:58 GMT
This incident affected: Booking / Checkout and Search (Flight Search).