Some Travelport hotel bookings failing to confirm
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 10:05 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 08:58 GMT
Update
We are in contact with our supplier to attempt to resolve this issue.
Posted Jan 15, 2020 - 13:49 GMT
Update
We are continuing to investigate this issue.
Posted Jan 15, 2020 - 11:08 GMT
Investigating
We are experiencing an increased failure rate of hotel bookings made through our supplier Travelport. We are actively working with them to find a resolution
Posted Jan 15, 2020 - 10:21 GMT
This incident affected: Booking / Checkout.