Trains searches and bookings unavailable

Incident Report for Click Travel Ltd

Resolved

We continue to see successful train searches and bookings. This incident is resolved. We apologise for any inconvenience caused.
Posted Sep 01, 2026 - 10:16 BST

Monitoring

Our third party provider has implemented a fix and we are seeing successful train searches and booking again. We will continue to monitor the situation.
Posted Sep 01, 2026 - 09:41 BST

Update

Our third party provider is continuing their investigation and are focussed on restoring service as soon as possible. We apologise for any inconvenience caused.
Posted Sep 01, 2026 - 08:43 BST

Investigating

Due to an outage being experienced by our third party UK Rail supplier, train searches and bookings are currently unavailable. We are working with our supplier to understand the outage. We apologise for any inconvenience caused.
Posted Sep 01, 2026 - 08:28 BST
This incident affected: Search (Train Search).