Flybe Bookings & Online Check-in System Update
Incident Report for Click Travel Ltd
Resolved
For the most part, the issues caused by Flybe's move to a new reservations system have been resolved and performance has returned to previous levels. This incident will now be closed.
Posted 3 months ago. Mar 22, 2019 - 09:12 GMT
Update
Although intermittent issues continue with Flybe bookings since their move to a new reservations system, there has been a major reduction in failed bookings, as we have taken action to help handle some of the errors returned by Flybe.

if you do experience any problems making a Flybe booking, please contact our Customer Support team for assistance.
Posted 3 months ago. Mar 21, 2019 - 09:15 GMT
Update
Issues are still occurring where the full range of Flybe fare types are not always offered and bookings fail intermittently. These problems are ongoing and have been caused by the airline's move to a new reservations system on 13 March. Flybe have told us they are continuing to work on resolving the issues.

if you experience any problems making a Flybe booking, please contact our Customer Support team for assistance.
Posted 3 months ago. Mar 19, 2019 - 09:39 GMT
Update
Issues are still occurring where the full range of Flybe fare types are not always offered and bookings fail intermittently. These problems are ongoing and have been caused by the airline's move to a new reservations system on 13 March. Flybe have told us they are continuing to work on resolving the issues.

if you experience any problems making a Flybe booking, please contact our Customer Support team for assistance.
Posted 3 months ago. Mar 19, 2019 - 09:37 GMT
Update
Issues are still occurring where the full range of Flybe fare types are not always offered and bookings fail intermittently. These problems are ongoing and have been caused by the airline's move to a new reservations system on 13 March. Flybe have told us they are continuing to work on resolving the issues.

if you experience any problems making a Flybe booking, please contact our Customer Support team for assistance.
Posted 3 months ago. Mar 19, 2019 - 09:34 GMT
Update
Issues are still occurring where the full range of Flybe fare types are not always offered and bookings fail intermittently. These problems are ongoing and have been caused by the airline's move to a new reservations system on 13 March. Flybe have told us they are continuing to work on resolving the issues.

if you experience any problems making a Flybe booking, please contact our Customer Support team for assistance.
Posted 3 months ago. Mar 18, 2019 - 09:39 GMT
Update
Unfortunately, we are continuing to see intermittent issues with Flybe, in line with our previous updates. We are in regular contact with Flybe and they have advised that work continues to resolve the issues created by the airline's move to a new Reservations system.

In the meantime, if you experience any issues making a Flybe booking, please contact our Customer Support team for assistance.
Posted 3 months ago. Mar 15, 2019 - 10:07 GMT
Update
We are continuing to see intermittent issues, such as not all fare types being available to book and occasional booking failures. For urgent bookings that have failed, please contact our Customer Support Team for assistance.

We have already updated customers with their replacement Flybe booking reference, where required, if they are due to fly today or tomorrow. We are currently working on updating all other bookings with their replacement booking reference.
Posted 3 months ago. Mar 14, 2019 - 09:50 GMT
Identified
Flybe have updated their internal systems within the last 24 hours which is affecting some users being able to confirm bookings. They hope to have this resolved within the next few hours.

As a result of their system update all future dated bookings will be issued with a new Flybe reference which will be needed to complete online check-in from 15th March. Flybe are going to issue these later today and we will then update bookings accordingly.
Posted 3 months ago. Mar 13, 2019 - 09:44 GMT
This incident affected: Booking / Checkout and Search (Flight Search).