Issue with Ryanair
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 18:04 GMT
Identified
Our provider, Travelfusion, have advised us of Ryanair system instability, which is affecting our ability to search and book Ryanair flights. Our provider is investigating the issue as a priority.

If you need to book a Ryanair flight, we would recommend waiting until this incident has been resolved. For urgent bookings, contact our Customer Support team for assistance.

We will resolve this incident once we have received confirmation the issue has been resolved from our provider.
Posted Feb 04, 2020 - 15:44 GMT
This incident affected: Booking / Checkout and Search (Flight Search).