Ryanair flights not available in flight search

Incident Report for Click Travel Ltd

Resolved

Our supplier has resolved the issue and Ryanair flights are now available on the platform. Apologies for any inconvenience caused.
Posted May 13, 2022 - 14:47 BST

Investigating

Due to an issue with one of our suppliers, Ryanair flights are not currently available in flight search. We are working with our supplier to understand the issue.
Posted May 13, 2022 - 12:43 BST
This incident affected: Search (Flight Search).