Issue with one of our providers causing bookings to fail
Incident Report for Click Travel Ltd
Resolved
We have seen no stability issues with our provider recently so are happy this issue is resolved.
Posted Jan 24, 2020 - 16:41 GMT
Monitoring
The issues with our provider have been resolved and we are monitoring the issue to make sure everything is back to normal.
Posted Jan 24, 2020 - 16:11 GMT
Investigating
We are seeing intermittent issues with out of our providers which is causing bookings to fail. We are investigating the issue.
Posted Jan 24, 2020 - 15:33 GMT
This incident affected: Booking / Checkout.