Issue with one of our providers
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 12, 2019 - 17:01 BST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 12, 2019 - 17:01 BST
Update
The issue has been resolved and all usual hotels and contract rates are now available.
Posted 2 months ago. Apr 12, 2019 - 17:00 BST
Update
We are continuing to work with our provider to find a fix for this issue
Posted 2 months ago. Apr 12, 2019 - 14:59 BST
Identified
One of our providers is currently experiencing an issue which is affecting our ability to search and book some hotels. In particular, contract rates may not be available.

We will resolve this incident once we have received confirmation the issue has been resolved from our provider.
Posted 2 months ago. Apr 12, 2019 - 14:29 BST
This incident affected: Search (Hotel Search) and Booking / Checkout.