Issues generating Billing report
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved. Billing reports can be successfully generated.
Posted 5 months ago. Apr 08, 2019 - 16:59 BST
Monitoring
A fix has been implemented and Billing reports are now being generated successfully. We are continuing to monitor the issue.
Posted 5 months ago. Apr 08, 2019 - 16:19 BST
Identified
The issue preventing Billing reports from being generated has been identified and we're working on a fix.
Posted 5 months ago. Apr 08, 2019 - 15:42 BST
Investigating
We are aware of issues in generating the Billing report and this is currently under investigation.
Posted 5 months ago. Apr 08, 2019 - 15:31 BST
This incident affected: Reporting.