Service Disruption with Hotels Checkout and search
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved.
Posted 4 months ago. May 13, 2019 - 10:25 BST
Monitoring
A fix has been applied and the affected services now appear to be behaving correctly. We will continue to monitor.
Posted 4 months ago. May 13, 2019 - 10:17 BST
Update
Hotels search is currently unavailable as well, we are actively investigating and will provide updates shortly
Posted 4 months ago. May 13, 2019 - 09:24 BST
Investigating
We are currently experiencing a service disruption with checkout of baskets containing hotel products

Our engineering team is working to identify the root cause and implement a solution.

We will update you as soon as possible.
Posted 4 months ago. May 13, 2019 - 09:14 BST
This incident affected: Search (Hotel Search) and Booking / Checkout.