Reduced number of Aurigny flights available
Incident Report for Click Travel Ltd
Resolved
Our supplier has resolved the issue. Apologies for any inconvenience caused.
Posted Sep 14, 2021 - 16:15 BST
Investigating
One of our suppliers is experiencing problems which means that the number of Aurigny flights available on the platform is reduced. We are working with our supplier to try and understand the problem.
Posted Sep 01, 2021 - 11:16 BST
This incident affected: Search (Flight Search).