Issue amending some hotel bookings
Incident Report for Click Travel Ltd
Resolved
We are continuing to work with our supplier, but we have a workaround in place so customers should no longer be affected
Posted 3 months ago. Apr 03, 2019 - 10:05 BST
Update
We are continuing to liaise with our supplier to ensure full service can be resumed as soon as possible.
Posted 3 months ago. Apr 03, 2019 - 08:39 BST
Update
The situation is improving and all previously-affected amendment requests can now be accepted on the platform. However please note that until our supplier has confirmed the issue is resolved on their side, there will be a delay in confirming or rejecting some amendment requests.
Posted 3 months ago. Apr 02, 2019 - 16:12 BST
Update
We are continuing to work towards a resolution of this incident
Posted 3 months ago. Apr 02, 2019 - 15:49 BST
Update
This appears to be caused by an fault with one of our suppliers. We are working alongside them to resolve it.
Posted 3 months ago. Apr 02, 2019 - 14:14 BST
Identified
We are currently experiencing an issue with making amendments to some hotel bookings.

We are investigating and will update when we know more
Posted 3 months ago. Apr 02, 2019 - 13:19 BST
This incident affected: Booking / Checkout.