Train bookings are not confirming
Incident Report for Click Travel Ltd
Resolved
Train bookings are now confirming.
Posted 3 months ago. Mar 18, 2019 - 16:29 GMT
Monitoring
The connection to our supplier seems stable and Train bookings are going through. We will keep on monitoring.
Posted 3 months ago. Mar 18, 2019 - 15:44 GMT
Identified
Our supplier has got in touch to make us aware of the loss of connectivity which caused the disruption.
Posted 3 months ago. Mar 18, 2019 - 15:27 GMT
Investigating
We are aware that Train bookings are not confirming.
Posted 3 months ago. Mar 18, 2019 - 15:10 GMT
This incident affected: Booking / Checkout.