Issue showing some hotels and cancelling some bookings
Incident Report for Click Travel Ltd
Resolved
The missing hotel results have now all been rectified, and hotel search is fully operational again.
Posted Jul 09, 2019 - 21:04 BST
Monitoring
We've found the cause of the missing hotel results. Some are already back and the rest will reappear over the coming hours. We will continue to monitor.
Posted Jul 09, 2019 - 18:00 BST
Update
Work is continuing to repair an error which is causing a number of hotel rooms to not show on search results
Posted Jul 09, 2019 - 17:11 BST
Identified
Our supplier has resolved their issue processing cancellations ,so these are now performing correctly. We are still working to resolve the issue with some missing hotel rooms.
Posted Jul 09, 2019 - 14:45 BST
Update
We are continuing to investigate the issue with missing hotel results. The affected cancellation requests are being processed, albeit with a delay. We are working with our supplier to resume normal service.
Posted Jul 09, 2019 - 12:30 BST
Investigating
We are investigating an issue which is causing a small number of hotel results to not show, and also is causing a problems cancelling some room bookings
Posted Jul 09, 2019 - 11:11 BST
This incident affected: Search (Hotel Search) and Booking / Checkout.