Flights search outage
Incident Report for Click Travel Ltd
Resolved
Our third-party supplier is now responding normally. Search fully restored.
Posted 3 months ago. Jun 10, 2019 - 19:34 BST
Investigating
There is an issue with our connection to our third-party supplier, which is causing bookings to time out and fail. We are disabling that supplier, which will impact the quantity and quality of search results displayed in the meantime.
Posted 3 months ago. Jun 10, 2019 - 16:47 BST
This incident affected: Search (Flight Search).