Train bookings are not confirming
Incident Report for Click Travel Ltd
Resolved
We can confirm that the Train bookings are getting confirmed. Thank you for the patience.
Posted 5 months ago. Apr 29, 2019 - 12:27 BST
Monitoring
We can see the bookings are confirming while we monitor the situation.
Posted 5 months ago. Apr 29, 2019 - 09:59 BST
Identified
We have identified the issue and restarted one of our servers.
Posted 5 months ago. Apr 29, 2019 - 09:52 BST
Investigating
We are currently investigating Train bookings not confirming on the platform.
Posted 5 months ago. Apr 29, 2019 - 09:29 BST
This incident affected: Booking / Checkout.