Issue with one of our providers affecting Ryanair bookings
Incident Report for Click Travel Ltd
Resolved
Ryanair bookings continue to confirm successfully so this incident will now be closed.
Posted about 2 months ago. May 01, 2019 - 13:23 BST
Monitoring
We have implemented a workaround to the ongoing issue with our provider that will allow Ryanair bookings to confirm successfully. We will monitor bookings for a short while to ensure the issue has been resolved.
Posted about 2 months ago. May 01, 2019 - 12:49 BST
Identified
Our provider, Travelfusion, is currently experiencing an issue which is affecting our ability to confirm Ryanair flight bookings. The issue causes bookings to increase in cost after checkout and results in a booking failure.

We will resolve this incident once we have received confirmation the issue has been resolved from our provider.

If you need to make a Ryanair booking urgently, please contact Customer Support for assistance.
Posted about 2 months ago. Apr 30, 2019 - 18:38 BST
This incident affected: Booking / Checkout.