Train bookings incorrectly appearing as out of policy
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 12, 2019 - 09:30 BST
Update
The issue has been resolved.
Posted 2 months ago. Apr 11, 2019 - 21:21 BST
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Apr 11, 2019 - 21:20 BST
Update
We're continuing to work on a fix for this issue.
Posted 2 months ago. Apr 11, 2019 - 16:50 BST
Update
We are continuing to work on a fix for this issue, thanks for bearing with us.
Posted 2 months ago. Apr 11, 2019 - 15:25 BST
Update
We're still working on a fix for this issue, please bear with us.
Posted 2 months ago. Apr 11, 2019 - 13:38 BST
Update
Some train bookings are incorrectly appearing as out of policy. We're still working on a fix to this issue, please bear with us.
Posted 2 months ago. Apr 11, 2019 - 12:27 BST
Identified
Some train bookings are incorrectly appearing as out of policy. We're already working on a fix, please bear with us.
Posted 2 months ago. Apr 11, 2019 - 10:45 BST
This incident affected: Booking / Checkout.