Issue with travel policy not being applied correctly
Incident Report for Click Travel Ltd
Resolved
This incident has been resolved. All travel policies are being applied correctly.
Posted 3 months ago. Jun 10, 2019 - 17:16 BST
Monitoring
A fix has been implemented and the issue has been resolved - travel policy should now be being applied correctly across all travel searches. We are actively monitoring that is has been resolved. Thank you for your patience.
Posted 3 months ago. Jun 10, 2019 - 16:29 BST
Update
We have tracked the issue down and are working hard to put a resolution in place, thanks for bearing with us.
Posted 3 months ago. Jun 10, 2019 - 14:40 BST
Identified
We have identified the issue and have fixed a number of known policy rules which are incorrect. We are currently assessing how many other rules have been affected.
Posted 3 months ago. Jun 10, 2019 - 14:01 BST
Investigating
We have identified an issue with travel policy not being applied correctly in some travel searches resulting in some in-policy products being identified as out of policy. We are currently investigating the root cause of the issue.
Posted 3 months ago. Jun 10, 2019 - 13:28 BST
This incident affected: Booking / Checkout.