Issue searching and reserving train bookings
Incident Report for Click Travel Ltd
Resolved
This issue has been resolved with our suppliers, issues with search and book have been resolved.
Posted Jul 11, 2019 - 17:12 BST
Update
We're still experiencing issues searching and booking trains. We've identified an issue with our supplier and are awaiting an update.
Posted Jul 11, 2019 - 17:01 BST
Identified
We're having some trouble searching and booking for trains right now. We're monitoring the situation and will provide an update when we know more.
Posted Jul 11, 2019 - 15:53 BST
This incident affected: Booking / Checkout and Search (Train Search).