Flights search not returning British Airways direct connect results
Incident Report for Click Travel Ltd
Resolved
Our third party supplier reports the issue is resolved
Posted 4 months ago. May 23, 2019 - 13:56 BST
Identified
There is an issue with our third-party supplier which is causing bookings through the British Airways direct connect to consistently fail. As a result we have prevented search results through that direct connect until the situation is resolved.
Posted 4 months ago. May 23, 2019 - 13:12 BST
This incident affected: Search (Flight Search).